aboutsummaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorAqua-sama <aqua@iserlohn-fortress.net>2018-04-01 13:19:07 +0200
committerAqua-sama <aqua@iserlohn-fortress.net>2018-04-01 13:19:07 +0200
commit74361f5b05dc0a255f489256bd25065ef20f5dee (patch)
tree279f45e5f2bd093cd6fbf1500fe476f91108bd1f /src/CMakeLists.txt
parentAdd keyboard shortcuts for address bar menus (diff)
downloadsmolbote-74361f5b05dc0a255f489256bd25065ef20f5dee.tar.xz
Page menus refactoring
- Split off menus into their own classes Page tools menu - Shows injected scripts - Shows dev tools page in another dialog
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 0969af6..c3b96e2 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -69,7 +69,7 @@ add_executable(poi
#forms/cookiesform.ui
# plugin interfaces
- ../plugins/interfaces.h commandline.cpp commandline.h)
+ ../plugins/interfaces.h commandline.cpp commandline.h webengine/widgets/pagetoolsmenu.cpp webengine/widgets/pagetoolsmenu.h webengine/widgets/pagemenu.cpp webengine/widgets/pagemenu.h)
target_include_directories(poi
PRIVATE ../lib ../plugins