aboutsummaryrefslogtreecommitdiff
path: root/src/meson.build
diff options
context:
space:
mode:
authorAqua-sama <aqua@iserlohn-fortress.net>2018-10-23 17:55:58 +0200
committerAqua-sama <aqua@iserlohn-fortress.net>2018-10-23 18:13:25 +0200
commit0daac7e5d6bb90d77728f589663dc6d563110e62 (patch)
tree5874e03ed7a4aba6b2f3d53d5191dd48a904b2bd /src/meson.build
parentFix plasma dependency (diff)
downloadsmolbote-0daac7e5d6bb90d77728f589663dc6d563110e62.tar.xz
Add plugins to meson build
Diffstat (limited to 'src/meson.build')
-rw-r--r--src/meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/meson.build b/src/meson.build
index 99231d2..e09b130 100644
--- a/src/meson.build
+++ b/src/meson.build
@@ -18,7 +18,7 @@ if get_option('Plasma').enabled()
optdepends += dep_plasma
endif
-poi = executable('poi', install: true,
+poi = executable(get_option('poiName'), install: true,
cpp_args: ['-DQAPPLICATION_CLASS=QApplication'],
dependencies: [dep_qt5, dep_boost, dep_SingleApplication, optdepends,
dep_about, dep_addressbar, dep_bookmarks, dep_configuration, dep_downloads, dep_urlfilter, dep_web],