aboutsummaryrefslogtreecommitdiff
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorAqua-sama <aqua@iserlohn-fortress.net>2018-10-22 20:39:21 +0200
committerAqua-sama <aqua@iserlohn-fortress.net>2018-10-22 20:39:21 +0200
commitb091eab32952450744a21109a924cfdb5c504c82 (patch)
tree0f8628e48078687240e0841c3dd0b5f0fc1fc8c1 /test/CMakeLists.txt
parentAdd MatcherBenchmark (diff)
downloadsmolbote-b091eab32952450744a21109a924cfdb5c504c82.tar.xz
AdblockRule constructor
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 4a802d1..8799002 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -27,4 +27,5 @@ add_executable(MatcherBenchmark
matcherbenchmark/matcherbenchmark.h
)
target_link_libraries(MatcherBenchmark Qt5::Test)
-add_test(NAME matcher-benchmark COMMAND MatcherBenchmark WORKING_DIRECTORY ${CMAKE_CURRENT_LIST_DIR})
+# Adding this benchmark to tests is unnecessary as it doesn't test anything.
+#add_test(NAME matcher-benchmark COMMAND MatcherBenchmark WORKING_DIRECTORY ${CMAKE_CURRENT_LIST_DIR})