aboutsummaryrefslogtreecommitdiff
path: root/test/meson.build
diff options
context:
space:
mode:
authorAqua-sama <aqua@iserlohn-fortress.net>2018-10-31 15:30:25 +0100
committerAqua-sama <aqua@iserlohn-fortress.net>2018-10-31 15:30:25 +0100
commitd193660622aff5ee114d2e5428d00865c286e555 (patch)
treeafbb309824fb8686246831d09f2427e562b3358f /test/meson.build
parentFix various build warnings (diff)
downloadsmolbote-d193660622aff5ee114d2e5428d00865c286e555.tar.xz
Add more regex benchmarks
Diffstat (limited to 'test/meson.build')
-rw-r--r--test/meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/test/meson.build b/test/meson.build
index 3849f07..9be99c9 100644
--- a/test/meson.build
+++ b/test/meson.build
@@ -14,7 +14,7 @@ test('urlfilter-hostlist', hostlist)
# matching algorithms benchmark
matcherbenchmark = executable('MatcherBenchmark',
- dependencies: dep_qt5,
+ dependencies: [dep_qt5, dependency('boost', modules: 'regex')],
sources: ['matcherbenchmark/matcherbenchmark.cpp', qt5.preprocess(moc_headers: 'matcherbenchmark/matcherbenchmark.h', dependencies: dep_qt5)]
)