aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 622fb21..f75bba4 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -42,11 +42,11 @@ add_subdirectory(src)
add_subdirectory(doc)
-if(CONFIG_TESTS)
+#if(CONFIG_TESTS)
enable_testing()
find_package(Qt5 COMPONENTS Test REQUIRED)
add_subdirectory(test)
-endif(CONFIG_TESTS)
+#endif(CONFIG_TESTS)
# Summarize
message(STATUS "=== Configuration summary ===")