aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 30cc928..d83676c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -7,6 +7,7 @@ list(APPEND CMAKE_MODULE_PATH "${PROJECT_SOURCE_DIR}/cmake")
include(CppCheck)
include(CompilerOptions)
include(FeatureSummary)
+include(GNUInstallDirs)
set(CMAKE_EXPORT_COMPILE_COMMANDS ON)
@@ -50,7 +51,8 @@ add_subdirectory(src/about)
add_subdirectory(src/webengine)
add_subdirectory(src)
-include(GNUInstallDirs)
+add_subdirectory(doc)
+
install(TARGETS poi DESTINATION ${CMAKE_INSTALL_BINDIR})
feature_summary(WHAT ALL)