aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index cfb121d..622fb21 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -40,6 +40,8 @@ add_subdirectory(plugins/ConfigurationEditor)
add_subdirectory(src)
+add_subdirectory(doc)
+
if(CONFIG_TESTS)
enable_testing()
find_package(Qt5 COMPONENTS Test REQUIRED)