aboutsummaryrefslogtreecommitdiff
path: root/config/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'config/CMakeLists.txt')
-rw-r--r--config/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/config/CMakeLists.txt b/config/CMakeLists.txt
index 9ae0381..7ee13b0 100644
--- a/config/CMakeLists.txt
+++ b/config/CMakeLists.txt
@@ -14,10 +14,12 @@ add_executable(poi-config
target_include_directories(poi-config
PRIVATE ../lib/configuration
+ PRIVATE ${Boost_INCLUDE_DIRS}
)
target_link_libraries(poi-config
Qt5::Core Qt5::Widgets
+ ${Boost_LIBRARIES}
configuration
)