aboutsummaryrefslogtreecommitdiff
path: root/lib/about/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lib/about/CMakeLists.txt')
-rw-r--r--lib/about/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/lib/about/CMakeLists.txt b/lib/about/CMakeLists.txt
index 56cd646..eec2545 100644
--- a/lib/about/CMakeLists.txt
+++ b/lib/about/CMakeLists.txt
@@ -12,4 +12,7 @@ add_library(about
aboutdialog.ui
)
+target_include_directories(about
+ PRIVATE ${Boost_INCLUDE_DIRS})
+
target_link_libraries(about Qt5::Widgets)