aboutsummaryrefslogtreecommitdiff
path: root/lib/downloads/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lib/downloads/CMakeLists.txt')
-rw-r--r--lib/downloads/CMakeLists.txt19
1 files changed, 0 insertions, 19 deletions
diff --git a/lib/downloads/CMakeLists.txt b/lib/downloads/CMakeLists.txt
deleted file mode 100644
index ad1a3fe..0000000
--- a/lib/downloads/CMakeLists.txt
+++ /dev/null
@@ -1,19 +0,0 @@
-# Find includes in corresponding build directories
-set(CMAKE_INCLUDE_CURRENT_DIR ON)
-
-# Instruct CMake to run moc automatically when needed.
-set(CMAKE_AUTOMOC ON)
-set(CMAKE_AUTOUIC ON)
-set(CMAKE_AUTORCC ON)
-
-add_library(downloads
- downloadsform.ui
- downloadswidget.cpp
- downloadswidget.h
- widgets/downloaditemform.ui
- widgets/downloaditemwidget.cpp
- widgets/downloaditemwidget.h
- widgets/elidedlabel.cpp
- widgets/elidedlabel.h)
-
-target_link_libraries(downloads Qt5::Widgets Qt5::WebEngineWidgets) \ No newline at end of file