aboutsummaryrefslogtreecommitdiff
path: root/lib/web/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lib/web/CMakeLists.txt')
-rw-r--r--lib/web/CMakeLists.txt18
1 files changed, 0 insertions, 18 deletions
diff --git a/lib/web/CMakeLists.txt b/lib/web/CMakeLists.txt
deleted file mode 100644
index 12b4080..0000000
--- a/lib/web/CMakeLists.txt
+++ /dev/null
@@ -1,18 +0,0 @@
-# Find includes in corresponding build directories
-set(CMAKE_INCLUDE_CURRENT_DIR ON)
-
-# Instruct CMake to run moc automatically when needed.
-set(CMAKE_AUTOMOC ON)
-
-add_library(web
- profilemanager.cpp
- profilemanager.h
- webprofile.cpp
- webprofile.h
-)
-
-target_include_directories(web
- PRIVATE ${PROJECT_SOURCE_DIR}/include
-)
-
-target_link_libraries(web Qt5::WebEngineWidgets)