aboutsummaryrefslogtreecommitdiff
path: root/lib/webprofile/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'lib/webprofile/meson.build')
-rw-r--r--lib/webprofile/meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/lib/webprofile/meson.build b/lib/webprofile/meson.build
index af4cfcb..b3836cc 100644
--- a/lib/webprofile/meson.build
+++ b/lib/webprofile/meson.build
@@ -1,6 +1,6 @@
webprofile_lib = static_library('webprofile',
['webprofilemanager.cpp', 'webprofile.cpp', interfaces_moc,
- qt5.preprocess(moc_headers: ['webprofilemanager.h', 'webprofile.h'], dependencies: dep_qt5)],
+ mod_qt5.preprocess(moc_headers: ['webprofilemanager.h', 'webprofile.h'], dependencies: dep_qt5)],
dependencies: dep_qt5,
include_directories: [include]
)