aboutsummaryrefslogtreecommitdiff
path: root/linux/makepkg/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'linux/makepkg/PKGBUILD')
-rw-r--r--linux/makepkg/PKGBUILD14
1 files changed, 7 insertions, 7 deletions
diff --git a/linux/makepkg/PKGBUILD b/linux/makepkg/PKGBUILD
index 872476e..c1ba1c2 100644
--- a/linux/makepkg/PKGBUILD
+++ b/linux/makepkg/PKGBUILD
@@ -60,23 +60,23 @@ build() {
$srcdir/smolbote
# Build
- #make
+ make
}
package() {
# Install
- #make install
+ make install
# icon and .desktop
- #install -Dm644 "${srcdir}/smolbote-hg/data/poi.svg" "${pkgdir}/usr/share/icons/hicolor/scalable/apps/poi.svg"
- #install -Dm644 "${srcdir}/smolbote-hg/linux/poi.desktop" "${pkgdir}/usr/share/applications/poi.desktop"
+ install -Dm644 "${srcdir}/smolbote/data/poi.svg" "${pkgdir}/usr/share/icons/hicolor/scalable/apps/poi.svg"
+ install -Dm644 "${srcdir}/smolbote/linux/poi.desktop" "${pkgdir}/usr/share/applications/poi.desktop"
# firejail profile
- #install -Dm644 "${srcdir}/smolbote-hg/data/poi.profile" "${pkgdir}/usr/local/lib/smolbote/poi.profile"
+ install -Dm644 "${srcdir}/smolbote/data/poi.profile" "${pkgdir}/usr/local/lib/smolbote/poi.profile"
msg2 "Install manpage"
- go-md2man -in $srcdir/linux/man/smolbote.md -out smolbote.7
+ go-md2man -in $srcdir/smolbote/linux/man/smolbote.md -out smolbote.7
gzip smolbote.7
- #install -Dm644 smolbote.7.gz $pkgdir/usr/local/man/man7/smolbote.7.gz
+ install -Dm644 smolbote.7.gz $pkgdir/usr/local/man/man7/smolbote.7.gz
}