aboutsummaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build7
1 files changed, 1 insertions, 6 deletions
diff --git a/meson.build b/meson.build
index bc72ff3..56e50e7 100644
--- a/meson.build
+++ b/meson.build
@@ -74,12 +74,7 @@ add_project_arguments(cxx.get_supported_arguments([
#'-Weffc++',
]), language: 'cpp')
-if get_option('buildtype') == 'release'
- add_project_arguments(cxx.get_supported_arguments([
- '-flto=4',
- ]), language: 'cpp')
-endif
-
+# Dependencies
mod_qt5 = import('qt5')
dep_qt5 = dependency('qt5',
modules: [ 'Core', 'Network', 'Widgets', 'Svg', 'WebEngine', 'WebEngineWidgets', 'Concurrent' ],