aboutsummaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build6
1 files changed, 0 insertions, 6 deletions
diff --git a/meson.build b/meson.build
index a2b5a17..4a06b1d 100644
--- a/meson.build
+++ b/meson.build
@@ -5,12 +5,6 @@ project('smolbote', 'cpp',
meson_version: '>=0.49.0'
)
-# autogenerate qtcreator project files
-# add_postconf_script(script_name, arg1, arg2, ...)
-# will run the executable given as an argument after all project files have been generated.
-# This script will have the environment variables MESON_SOURCE_ROOT and MESON_BUILD_ROOT set.
-#meson.add_postconf_script('tools/gen-qtcreator-config.py', '--prefix=../smolbote', '.')
-
# add -DQT_NO_DEBUG to non-debug builds
if not get_option('debug')
add_project_arguments('-DQT_NO_DEBUG', language: 'cpp')