aboutsummaryrefslogtreecommitdiff
path: root/plugins/ConfigurationEditor/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/ConfigurationEditor/CMakeLists.txt')
-rw-r--r--plugins/ConfigurationEditor/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/plugins/ConfigurationEditor/CMakeLists.txt b/plugins/ConfigurationEditor/CMakeLists.txt
index 5f66e13..7eb6de4 100644
--- a/plugins/ConfigurationEditor/CMakeLists.txt
+++ b/plugins/ConfigurationEditor/CMakeLists.txt
@@ -24,7 +24,7 @@ target_link_libraries(ConfigurationEditorPlugin
)
if(${CMAKE_SYSTEM_NAME} MATCHES "Windows")
- install(TARGETS ConfigurationEditorPlugin RUNTIME DESTINATION ${CONFIG_INSTALL_LIB} CONFIGURATIONS Release)
+ install(TARGETS ConfigurationEditorPlugin RUNTIME DESTINATION ${CONFIG_INSTALL_PLUGINDIR} CONFIGURATIONS Release)
else()
- install(TARGETS ConfigurationEditorPlugin LIBRARY DESTINATION ${CONFIG_INSTALL_LIB} CONFIGURATIONS Release)
+ install(TARGETS ConfigurationEditorPlugin LIBRARY DESTINATION ${CONFIG_INSTALL_PLUGINDIR} CONFIGURATIONS Release)
endif()