aboutsummaryrefslogtreecommitdiff
path: root/plugins/ProfileEditor/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/ProfileEditor/CMakeLists.txt')
-rw-r--r--plugins/ProfileEditor/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/plugins/ProfileEditor/CMakeLists.txt b/plugins/ProfileEditor/CMakeLists.txt
index 2fa3ba8..0308fde 100644
--- a/plugins/ProfileEditor/CMakeLists.txt
+++ b/plugins/ProfileEditor/CMakeLists.txt
@@ -17,7 +17,8 @@ add_library(ProfileEditorPlugin SHARED
)
target_include_directories(ProfileEditorPlugin
- PRIVATE ..)
+ PRIVATE ..
+ PRIVATE ../../src/webengine)
target_link_libraries(ProfileEditorPlugin
PRIVATE Qt5::Widgets