aboutsummaryrefslogtreecommitdiff
path: root/plugins/ProfileEditor/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/ProfileEditor/CMakeLists.txt')
-rw-r--r--plugins/ProfileEditor/CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/plugins/ProfileEditor/CMakeLists.txt b/plugins/ProfileEditor/CMakeLists.txt
index ad4c457..2fa3ba8 100644
--- a/plugins/ProfileEditor/CMakeLists.txt
+++ b/plugins/ProfileEditor/CMakeLists.txt
@@ -10,7 +10,11 @@ add_library(ProfileEditorPlugin SHARED
profileeditorplugin.h
forms/profileview.cpp
forms/profileview.h
- forms/profileview.ui)
+ forms/profileview.ui
+ forms/profilemanagerdialog.cpp
+ forms/profilemanagerdialog.h
+ forms/profilemanagerdialog.ui
+)
target_include_directories(ProfileEditorPlugin
PRIVATE ..)