aboutsummaryrefslogtreecommitdiff
path: root/src/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'src/meson.build')
-rw-r--r--src/meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/meson.build b/src/meson.build
index 99231d2..e09b130 100644
--- a/src/meson.build
+++ b/src/meson.build
@@ -18,7 +18,7 @@ if get_option('Plasma').enabled()
optdepends += dep_plasma
endif
-poi = executable('poi', install: true,
+poi = executable(get_option('poiName'), install: true,
cpp_args: ['-DQAPPLICATION_CLASS=QApplication'],
dependencies: [dep_qt5, dep_boost, dep_SingleApplication, optdepends,
dep_about, dep_addressbar, dep_bookmarks, dep_configuration, dep_downloads, dep_urlfilter, dep_web],