aboutsummaryrefslogtreecommitdiff
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt11
1 files changed, 0 insertions, 11 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 414d616..a026ad6 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -2,17 +2,6 @@ set(CMAKE_INCLUDE_CURRENT_DIR ON)
set(CMAKE_AUTOMOC ON)
set(CMAKE_AUTORCC ON)
-add_executable(UrlFilterTest
- urlfilter/urlfiltertest.cpp
- urlfilter/urlfiltertest.h
-)
-
-target_include_directories(UrlFilterTest
- PRIVATE ../lib/web
-)
-
-target_link_libraries(UrlFilterTest Qt5::Test web)
-
add_executable(AdBlockTest
urlfilter/adblocktest.cpp
urlfilter/adblocktest.h