summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
authorAqua-sama <aqua@iserlohn-fortress.net>2020-11-01 22:57:22 +0200
committerAqua-sama <aqua@iserlohn-fortress.net>2020-11-01 22:57:22 +0200
commitc90d8b4458966e9908b82e8d786ff699089176c7 (patch)
treef011e61635268cf230d463349c8e2d912cc3dc2c /meson.build
parentSet version through meson (diff)
downloadqimv-c90d8b4458966e9908b82e8d786ff699089176c7.tar.xz
Add ScaleForm widget
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build6
1 files changed, 3 insertions, 3 deletions
diff --git a/meson.build b/meson.build
index 86acf5b..fde2360 100644
--- a/meson.build
+++ b/meson.build
@@ -22,13 +22,13 @@ mod_qt5 = import('qt5')
dep_qt5 = dependency('qt5', modules: [ 'Core', 'Widgets' ], include_type: 'system')
moc = mod_qt5.preprocess(
- moc_headers: [ 'src/mainwindow.h' ],
- ui_files: [ 'src/mainwindow.ui' ],
+ moc_headers: [ 'src/mainwindow.h', 'src/scaleform.h' ],
+ ui_files: [ 'src/mainwindow.ui', 'src/scaleform.ui' ],
dependencies: dep_qt5
)
exe = executable('qimv',
- sources: [ 'src/main.cpp', 'src/mainwindow.cpp', moc ],
+ sources: [ 'src/main.cpp', 'src/mainwindow.cpp', 'src/scaleform.cpp', moc ],
dependencies: dep_qt5,
install: true)