summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build6
1 files changed, 3 insertions, 3 deletions
diff --git a/meson.build b/meson.build
index 86acf5b..fde2360 100644
--- a/meson.build
+++ b/meson.build
@@ -22,13 +22,13 @@ mod_qt5 = import('qt5')
dep_qt5 = dependency('qt5', modules: [ 'Core', 'Widgets' ], include_type: 'system')
moc = mod_qt5.preprocess(
- moc_headers: [ 'src/mainwindow.h' ],
- ui_files: [ 'src/mainwindow.ui' ],
+ moc_headers: [ 'src/mainwindow.h', 'src/scaleform.h' ],
+ ui_files: [ 'src/mainwindow.ui', 'src/scaleform.ui' ],
dependencies: dep_qt5
)
exe = executable('qimv',
- sources: [ 'src/main.cpp', 'src/mainwindow.cpp', moc ],
+ sources: [ 'src/main.cpp', 'src/mainwindow.cpp', 'src/scaleform.cpp', moc ],
dependencies: dep_qt5,
install: true)