aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAqua-sama <aqua@iserlohn-fortress.net>2018-04-13 14:37:22 +0200
committerAqua-sama <aqua@iserlohn-fortress.net>2018-04-13 14:37:22 +0200
commit00c7087a6dcaec455f296a9e5fdb534ffd31553a (patch)
treecb684a62301a50f9dd60fe66669133e29519c3c6 /CMakeLists.txt
parentFix for setCookieFilter signature change in Qt5.11beta3 (diff)
downloadsmolbote-00c7087a6dcaec455f296a9e5fdb534ffd31553a.tar.xz
Branch of Qt5.11 features
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f582600..ed4a485 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -12,7 +12,7 @@ option(Tests "Enable/disable some basic autotests" ON)
# Libraries
find_package(Qt5 COMPONENTS Core Widgets Concurrent REQUIRED)
-find_package(Qt5 5.11 COMPONENTS WebEngineWidgets REQUIRED)
+find_package(Qt5 5.10.1 COMPONENTS WebEngineWidgets REQUIRED)
find_package(Boost COMPONENTS program_options REQUIRED)
# Global C++ settings