aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f582600..ed4a485 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -12,7 +12,7 @@ option(Tests "Enable/disable some basic autotests" ON)
# Libraries
find_package(Qt5 COMPONENTS Core Widgets Concurrent REQUIRED)
-find_package(Qt5 5.11 COMPONENTS WebEngineWidgets REQUIRED)
+find_package(Qt5 5.10.1 COMPONENTS WebEngineWidgets REQUIRED)
find_package(Boost COMPONENTS program_options REQUIRED)
# Global C++ settings