aboutsummaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorAqua-sama <aqua@iserlohn-fortress.net>2018-05-03 01:13:38 +0200
committerAqua-sama <aqua@iserlohn-fortress.net>2018-05-03 01:13:38 +0200
commitf36e33a6a568026f123808c7f5c87dace6703f94 (patch)
tree1c77067c320ead831bd7bba6c59d56a94fe8216f /src/CMakeLists.txt
parentClean up WebView (diff)
downloadsmolbote-f36e33a6a568026f123808c7f5c87dace6703f94.tar.xz
QTBUG-65223 workaround
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 5757a6d..0f3d0d5 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -59,4 +59,8 @@ target_link_libraries(poi
configuration
bookmarks downloads)
+target_compile_definitions(poi
+ PRIVATE QTBUG_65223_WORKAROUND
+)
+
install(TARGETS poi RUNTIME DESTINATION bin CONFIGURATIONS Release)