aboutsummaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 5757a6d..0f3d0d5 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -59,4 +59,8 @@ target_link_libraries(poi
configuration
bookmarks downloads)
+target_compile_definitions(poi
+ PRIVATE QTBUG_65223_WORKAROUND
+)
+
install(TARGETS poi RUNTIME DESTINATION bin CONFIGURATIONS Release)