aboutsummaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build3
1 files changed, 3 insertions, 0 deletions
diff --git a/meson.build b/meson.build
index be584ac..d4a8bd7 100644
--- a/meson.build
+++ b/meson.build
@@ -16,6 +16,9 @@ dep_qt5 = dependency('qt5', modules: ['Core', 'Network', 'Widgets', 'WebEngineWi
# Boost
dep_boost = dependency('boost', modules: ['program_options'])
+# spdlog
+dep_spdlog = dependency('spdlog', fallback: ['spdlog', 'spdlog_dep'], version: '>=1.3.1')
+
# Breakpad
if get_option('Breakpad').enabled()
dep_breakpad = declare_dependency(