aboutsummaryrefslogtreecommitdiff
path: root/plugins/ProfileEditor/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/ProfileEditor/CMakeLists.txt')
-rw-r--r--plugins/ProfileEditor/CMakeLists.txt7
1 files changed, 5 insertions, 2 deletions
diff --git a/plugins/ProfileEditor/CMakeLists.txt b/plugins/ProfileEditor/CMakeLists.txt
index 3eaa0f5..ee1af7f 100644
--- a/plugins/ProfileEditor/CMakeLists.txt
+++ b/plugins/ProfileEditor/CMakeLists.txt
@@ -8,10 +8,13 @@ set(CMAKE_AUTOMOC ON)
add_library(ProfileEditorPlugin SHARED
profileeditorplugin.cpp
- profileeditorplugin.h)
+ profileeditorplugin.h
+ forms/profileview.cpp
+ forms/profileview.h
+ forms/profileview.ui)
target_include_directories(ProfileEditorPlugin
- PUBLIC ..)
+ PRIVATE ..)
target_link_libraries(ProfileEditorPlugin
PRIVATE Qt5::Widgets