aboutsummaryrefslogtreecommitdiff
path: root/plugins/ProfileEditor/CMakeLists.txt
diff options
context:
space:
mode:
authorAqua-sama <aqua@iserlohn-fortress.net>2018-01-15 00:35:58 +0100
committerAqua-sama <aqua@iserlohn-fortress.net>2018-01-15 00:35:58 +0100
commit2660fff9e6191808aa83197639a663b73a27bbfa (patch)
treee01930c4202d87c5b74f701938a0004a952425a1 /plugins/ProfileEditor/CMakeLists.txt
parentInitial plugins testing (diff)
downloadsmolbote-2660fff9e6191808aa83197639a663b73a27bbfa.tar.xz
Moved ProfileView to ProfileEditorPlugin
Diffstat (limited to 'plugins/ProfileEditor/CMakeLists.txt')
-rw-r--r--plugins/ProfileEditor/CMakeLists.txt7
1 files changed, 5 insertions, 2 deletions
diff --git a/plugins/ProfileEditor/CMakeLists.txt b/plugins/ProfileEditor/CMakeLists.txt
index 3eaa0f5..ee1af7f 100644
--- a/plugins/ProfileEditor/CMakeLists.txt
+++ b/plugins/ProfileEditor/CMakeLists.txt
@@ -8,10 +8,13 @@ set(CMAKE_AUTOMOC ON)
add_library(ProfileEditorPlugin SHARED
profileeditorplugin.cpp
- profileeditorplugin.h)
+ profileeditorplugin.h
+ forms/profileview.cpp
+ forms/profileview.h
+ forms/profileview.ui)
target_include_directories(ProfileEditorPlugin
- PUBLIC ..)
+ PRIVATE ..)
target_link_libraries(ProfileEditorPlugin
PRIVATE Qt5::Widgets